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Image of the Month “Waterbug” © Bob Hawkins

Competition Results: NATURE

Congratulations to all the winners! – All winning images can be viewed on the ECC web site

Intermediate: Entries: 110 Accepted: 108 Average: 21.6

GOLD Bob Hawkins Waterbug

SILVER Bob Hawkins Cedar Waxwing

HM Kent Wilson Heron and Anhinga

HM Kent Wilson Loon

HM Kent Wilson Let Me Tell You

HM Kent Wilson Thirsty

HM Sandra Hawkins Sanderling with Minnow

HM Kas Stone Life on the Labrador Coastal Barrens

HM Susan Campisi Gull on Pier 19

HM Terry Ross Poulton Great Egret 3

HM Judy Pucher Balloon Fish in Coral

Superset: Entries: 44 Accepted: 44 Average: 22.6

GOLD Joe Vitale Goldfinch

SILVER Maggie Sale Survivor

HM Carm Griffin Tower of Silence

HM Darcy Rector Sally Lightfoot Crab

HM Judy Griffin Crane Feeding

HM Julian Sale Rocky Mountain Wildflower

HM Nikola Bilic Bee

HM Maggie Sale Rock and Reeds

Judges: Tony Florio Wayne Johnson Carolyn King
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MEMBER’S SHOW
The Best of Costa Rica
By Dawna Brown

Review by Judy Griffin

Our member show, “The Best of Costa Rica”, was
presented by Dawna Brown, a former long-time
member of the Islington Camera Club. Dawna
embraces film as her medium and her show was two-
projector with narration. She enjoys travelling and
loves cats as seen in her many feline shots; whether
real or wall art, cushion covers, or woodcarving!

Dawna began with a synopsis of the country,
acquainting us with its independence, its government,
demographics, agriculture and exports, then took us
on a journey through the many wonders of Costa
Rica. Her maps were helpful, and her itinerary
narration gave us good information about places
visited, natural phenomena, the culture and people.
Her images documented her trip with hotel and travel
shots, interesting sights enroute, of course cats (!),
and beautiful landscapes.

The audience was taken on a visit to two active
volcanoes in the Los Angeles Cloud Forest and
watched members of the group enjoy gliding through
the forest top by ropes and pulleys. We cruised along
rivers and canals enjoying the animal and bird life.
Monkeys, sloth, toucan, caiman and crocs were in
evidence. Banana and coffee plantations were of
interest with their workings and bounty of harvest.
We visited the beautiful beach at Punta Leona, the
city of San Jose and its National Theatre dating from
1890. It is a marvellous sight with an opulent and.
magnificent interior. Dawna’s show also included
shots of the countryside, quaint village churches, the

famous painted oxcarts, symbols of Costa Rican
folklore, samples of typical art and handicrafts of the
country, and the people of Costa Rica.

Dawna’s humour and wealth of information, along
with her interesting images captured the beauty of the
country on her visit. Judy Griffin opened the floor for
questions to Dawna and thanked her for sharing her
experience in this intriguing and beautiful country.

TIP – By Julian Sale
If you want to have fun adding some cool effects,
borders, text, etc to your images, there is a new
website at www.picnik.com which provides a web
based photo editor with a difference. Many of the
effects are free. Enjoy.

JUDGING – PRINTS #1

Intermediate Gold

“Sunset on the Empire State” By Hairuo Dai

Superset Gold

“Courtyard Doorway” by Carm Griffin

PRESENTATION
Arctic Saga
By Robert Shechter

With 30 years experience
working as a photographer,
combined with 25 years as a
lecturer in the Ontario
Community College system,
ROBERT SHECHTER produces
a range of corporate literature and
postcards as well as travel
photography through his

company, Robert Photo Enterprises.

http://www.picnik.com/
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Robert and his travel writer wife Myriam Shechter,
who is doing the research, have been travelling with
their cameras and notebooks from Greenland to
Spain, from Iceland to Russia, and most places in
between, sharing their impressions and experiences
through slide shows and lectures.

Robert is teaching Travel Photography classes at
Toronto Image Works, the Royal Ontario Museum,
and other venues.

Robert has produced shows - no mere travelogues,
but rich in local history, architecture and culture - on
behalf of Tourist Boards, Camera Clubs, and Social
Clubs, such as the Granite Club, Donalda, Toronto
Cricket Skating and Curling Club.

His work has appeared in The Toronto Star, The
Globe and Mail, Toronto Life Magazine, The
Chicago Tribune, and other publications.

Robert Sheckter

Review by Diane Sawatzky

Robert’s
presentation took
us on an
enchanting
journey through
the incredible,
pristine world of
the Arctic, a
remote paradise
rarely visited by anyone but the Inuit. The
presentation included a rich detailing of the various
19th century explorers of the Northwest Passage,
taking us from Russia to Iceland, Greenland,
Newfoundland and finally to Nunavut.

Robert’s images truly captured the beauty and
majesty that is the Arctic landscape–tundra covered
in lichens, cliffs covered with millions of birds,
belugas, polar bears munching on lunch, the
incredible variety of light conditions like fog, grey
skies, 24 hours of sunshine
in summer, beautiful
sunrises and sunsets,
enormous glaciers and
icebergs some of which
were used as landing strips
for birds, water with
colours that rival the
Caribbean. We were also
introduced to people who
have made the Arctic their
home.

It was a thoroughly entertaining evening rich in
history, shown with beautiful photography and
accompanied with a delightful sense of humour.

Review by Brian Miller

This detailed travel photography presentation
combined Robert's photos, additional historical
photos, exploration history, current tour maps,
drawings, and extensive narrative by Robert, which
was written by Robert's wife. On their travels, he
carries cameras loaded with slide film, and she
carries a notebook. The main region being presented
was the Arctic (any place north of the Arctic Circle).
Arctic geography, history, and society were
presented. Areas included Norway, Greenland,
and Nunavut, during various periods, from the time
of the Vikings, through the 19th century, and up to
the present.

His
presentation
started with
Norway,
followed by
Greenland
and Nunavut.
He gave an
explanation,
using maps, of the first Viking explorations of
Greenland. His presentation moved up to the present
with his photos of the cities of western Greenland,
and the land of eastern Greenland. For Nunavut,
where the tragic Franklin expedition occurred in the
19th century, descriptions of this expedition were
given, using maps, historical photos, and Robert's
slides. The most interesting slides, to me, were the
ones of the Inuit residents. Robert described how
talking with your subject makes for a better portrait.
One of his portraits, of an Inuit lady with her child in
a sling on her back, reminded me of a photo
published in National Geographic magazine.

Review by George Iantorno

It was a good show. Very informative and well
presented. He is a very knowledgeable Arctic
photographer.
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NEW MEMBERS

We have 33 new members so far this season – a new
record for our club. A special welcome to all!

Anne McArthur Sandra Hawkins
Bev Donaldson Sema Toprak
Bob Hawkins Susan Ambrose
Carol B. Jones Tatiana Koubrak
Christine Leclair Wilfred Lee
Corinne Sellars Yolanda Pighin
Dan Caldarone Barbara Simpson
Dave Perry Dolores Sullivan
George Iantorno Stephanie Stewart
Hairuo Dai Helga DiSante
Ian Donaldson Mark Kannegiesser
Jean W. Walker Michael Cormier
Jim Kurck Oleg Koubrak
Joan Perry Paul Ambrose
Josh McSweeney Paulette Melancon
Kenneth J. Harry Sait Toprak
Larry Llewellyn

OUTING – CDN ABORIGINAL
FESTIVAL
Report by Kas Stone

Miserable weather (the first winter storm of the
season) kept all but three brave ECC members from
attending the Canadian Aboriginal Festival at the
Rogers Centre on Sunday December 2nd. But the
three who did attend (four, actually, but the fourth
arrived so late that we never did find each other!)
were treated to a spectacular display of Native
drumming and dancing. The dancers’ dress provided
us with a bonanza of photographic opportunities –
some dancers in “contemporary” regalia in vibrant
shades of all the primary, secondary and tertiary
colours imaginable, and others in “traditional”
clothing trimmed with fur and beads that gave a
subtler effect – and many wonderful faces, from
infants-in-arms to ageing elders.

The subdued lighting in the Rogers Centre and the
dancers’ constant movement posed serious
photographic challenges which kept us busy
adjusting F-stops, shutter speeds and ISO settings to
capture our subjects without undue noise or motion-
blur! A buffalo-burger, Indian tacos and a glass of
cider helped to wash away any frustrations, and a
tour of the Native craft market brought us home with
some unique souvenirs and Christmas gifts. For
those who missed this fantastic outing, be sure to
mark next year’s Pow-Wow on your calendar now –
it’s always the last weekend in November.

Review by Judy Pucher

I just wanted to let you know what a great time I had
at the Canadian Aboriginal Festival with Kas and
Rick on Sunday, December 2! Unfortunately, we had
quite the winter storm the night before that continued
into the next day, otherwise I’m sure it would have
been much better attended.

First we strolled through 'The Market' which featured
a wide variety of arts and crafts as well as music and
various information booths. For lunch we enjoyed
some of the traditional food that was offered, which
included buffalo burgers and native style tacos and
apple cider.

But the biggest highlight, of course, was the Pow
Wow. What a spectacular display of colour as the
hundreds of dancers from all over North America in
full regalia paraded into the Dance Circle during the
Grand Entry! After that, the dance competitions with
live drum singing groups began.

Kas and Rick, my experienced guides, motioned that
it was now OK to enter inside the roped off area and
we actually ended up with front row seats! (albeit
kneeling on the floor). I would never have thought
that I would be able to get this close and have such an
unobstructed view! Nevertheless, the shooting
conditions were somewhat difficult because the light
was low and the movement was fast (I was using
1600 ISO most of the time). So, I for one, ended up
with quite a
few blurry
(and grainy)
shots but I
thought I’d
send you a
couple of
the better
ones, just to
give you
taste of
what it was
all about. Editor: See collage of images at the end to
the Viewfinder for additional images from all.
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MEMBER’S SHOW
By Nikola Bilic

Review by Kas Stone

Sandwiched between the salon of winning images
from last week’s Nature competition and the image
critique for the upcoming Architecture and Special
competitions, December 3rd’s installment of the ECC
Member’s Show was presented by Nikola Bilic. And
what a show it was!

Nikola offered us four ProShow Gold presentations
of his recent work. Two of the shows were
travelogues – one from Havana, Cuba in 2006, and
the other from Quebec City during the SAQ New
France Festival in 2007. Blending street scenes,
closeups of more intimate subjects, fascinating
vehicles of all sorts, and people (candid shots of
people in local settings, and portraits of performers in
costume), Nikola gave us an exciting taste of life in
the two cities.

His other two shows were more thematic in nature.
Flowers showed us a collection of common flora
(like tulips, roses and daisies) in a decidedly
uncommon way – some of the images captured from
the worm’s-eye perspective of the ground, others
mirrored by stunning reflections, and others
represented frozen in windblown motion. Nikola’s
use of depth of field to accentuate his floral subjects
while throwing the background into pleasing
obscurity was masterful, and his eye for detail and
simplicity of composition was remarkable.

But perhaps (and undoubtedly Nikola would agree)
his finest show was his last – Still Images, a
collection of his commercially successful stock
photos, brilliantly set to the music Money by Pink
Floyd. With subjects as unlikely and disconnected as
strawberries, golf balls, milk drops, stethoscopes,
eggs, pencils, blueberries, wrenches, drinking straws
and wine bottles, Nikola gave us a glimpse of both
his artistry and his practicality in the photographic
realm. Following the show, he answered members’
questions about his techniques, equipment and
involvement in the stock photo business. He also
promised to treat us to a how-to session during one of
the upcoming digital demonstration evenings –
something which (despite Nikola’s concern about his
language capability) I’m sure we are all looking
forward to tremendously!

CAPA – FIRST ROUND RESULTS
Report by Carm Griffin

Nature: ECC - 4-way tie for 8th place out of 19
clubs. No awards!

Pictorial: ECC - 3-way tie for 8th place out of 21
clubs.

Judy Griffin won an Honour Award for her image
titled CUBAN MAN.

Editor’s note: Congratulations to Judy.

IMPROVING SKIES IN PHOTOSHOP,
part 1

By Don Poulton

For years, those of us who entered color slide
competitions always heard the comment “The sky is
bald.” Digital photography has changed this, and we
can now render our images in a manner much more
like what we see with our eyes. A few years ago, I
presented several methods for improving skies to the
club, and since then, I have been working more on
this subject and would like to offer the following
procedures. These work in either Photoshop or
Photoshop Elements, and can likely be adapted to
other image editing programs.

Before

After
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First, you should be aware when you’re at the scene
that the sky is much brighter than the other areas of
your image. Take meter readings if you’re unsure.
Then, perform either or both of the following:

1. Set your camera to use the RAW format.
This captures a larger range of tonal
variations than using JPEG.

2. Take two exposures, one metered for the
foreground and the other for the sky. Be
sure you use a tripod; this will assist you
considerably in putting the images together
later.

Back at the computer, use the following steps to
create an image with a pleasing sky:

1. If you have used RAW, open the image in
Adobe Camera Raw or another converter
supplied by the camera manufacturer.
Adjust the settings to obtain a good range
of tonalities in the foreground, and save the
results. Then decrease the exposure
settings by 1 to 2 stops so that the sky is a
reasonable brightness without blown-out
highlights, and save the results with a
different file name.

2. In Photoshop, open both RAW conversions
or both JPEG exposures if you took two
exposures at the site.

3. From the lighter image, press Ctrl+A and
then Ctrl+C to select and copy this image.
Go to the darker image and press Ctrl+V to
paste it on top of this image. You now
have two layers in the same file, with the
lighter one on top.

4. If you took two exposures at the scene, you
need to ensure that they are exactly
registered over each other. Enlarge a
portion of the scene and view both images
by clicking the eye icon for the top layer in
the Layers palette on and off. If necessary,
use the arrow keys to nudge to top image
exactly over the bottom one. This step is
not necessary if you’ve done two
conversions from a single RAW image.

5. You should be working on the top (lighter)
image. Use the magic wand tool to select
the pale sky, and use other selection tools
such as the lasso to add or remove areas as
needed so that the sky is completely
selected but nothing else is selected.

6. To soften the selection edges, click Select
> Modify > Expand, enter a value of 1

pixel, and click OK. Then click Select >
Feather, enter a value of 1 or 2 pixels, and
click OK. Then click Select > Inverse so
that everything but the sky is selected.

7. In the Layers palette, select the “Add layer
mask” icon (the third one from the left,
with a white circle on a dark gray
background). This masks the pale sky out
so that the darker sky from the lower
image becomes visible. You will see a
layer mask in the Layers palette with white
on the foreground and black in the sky.
Remember that white reveals and black
conceals; therefore, the white (foreground)
areas in the top layer remain visible while
the black (sky) areas in this layer are
hidden so that the darker sky beneath
shows through.

8. This is almost your final image, but if you
zoom in on the horizon, you will likely
notice banding or other irregularities,
especially where details such as tree
branches and leaves break the horizon. To
improve the appearance of these areas, use
the Gaussian Blur tool on the layer mask
(ensure that the mask shows a selection
border around it in the layers palette before
selecting Filter > Blur > Gaussian Blur).
Blur the entire mask with a small radius (2
or 3 pixels) to improve hard lines such as
roofs of buildings. Then use the lasso to
select areas such as tree branches and
repeat the Gaussian blur with a larger
radius. You can observe the effect by
zooming in on a small part of your image.
If you use too great a blur, you will see a
“halo” around the affected parts of the
image. Toggle the blur on and off with the
Preview check box in the Gaussian Blur
dialog box (or afterwards in the History
palette) to observe the effect.

9. You might need to partially hide
foreground areas (such as water that
reflects the bright sky) that are too bright
in the light image. You can do so by
painting black on the layer mask with an
opacity of 25 to 50 percent. Observe the
effect on the entire image of a zoomed-in
portion, or on the layer mask by holding
down Alt and clicking on the mask in the
Layers palette. This procedure renders
such areas to a brightness darker than that
of the original light (foreground) image but
darker than that of the dark (sky) image.
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10. When finished, perform any other desired
image manipulations and save the file as a
PSD file. Flatten the image, sharpen it, and
save the final result as a JPG file.
Retaining the PSD enables you to work
further with the layers later if you wish.

In a future Viewfinder, I’ll show you how you can
enhance sky details such as clouds in an overcast sky.

By Don Poulton

CHRISTMAS SOCIAL

Report by Judy Griffin

The Christmas Social evening was good fun, good
fellowship, and good food. Once again the tables at
the back were bountiful with all sorts of goodies.
Members brought a great variety of savoury and
sweet delights to tempt us. Special thanks to Marta,
Brian Miller, and Ellen & Kent Wilson who made up
the kitchen crew, and all those who volunteered their
help.

Thanks to Elaine Murdoch for running a special draw
which raised $183.00 and was split three ways. One
portion went to the winner, Rita Tracey, another
portion to the Toronto Star Santa Claus Fund, and the
third to the club.

We had an excellent group of Trios entries which
were judged by Dave Perry, Don Dawson, and Joe
Vitale. Thanks to Diane for organizing the slides and
digital entries. As we have had some problems with
the digital scoring system, Diane had numbered cards
for the judges to hold up, but the glitch was now lack
of lighting to read them, so it was back to each judge
calling out their score. It was all in good fun and we
enjoyed the entries. Diane handed out chocolate
prizes to the winners, Dario di Sante, Elio Pighin,
Kas Stone got HMs, Sandra Hawkins got Runner-up,
and Bob Hawkins took the Top.

As well thanks to Mike Fanjoy, Brian Quan, Nikola
and Joe Vitale for their work on the technical side of
things.

Kas & Rick were clicking away, as well as Brian
Quan, and Darcy was sporting his newest camera,
letting members try it out. So photos of all of us
enjoying the evening will no doubt appear - probably
one with me inhaling a delicious chocolate brownie
and not looking the least bit guilty!

By the time the party wound down, we had made
great inroads on the food and beverages, so all in all
it was a great evening of fun and socializing.

Congratulations to Bob Hawkins for his winning
Trios.

OTHER NEWS / TIPS

1. Judy Griffin. I have spoken to the manager at
Curry's Art Supply store at Cawthra and the
Queensway, and ECC members will receive a
10% discount on regular priced goods if they
show their ECC membership card. Sale items
are exempt.

2. Our next meeting is Mon Jan 7th 2008 featuring:

Presentation: Alberta Highlands - Bob

Walling, Birds Around Us - Tarik Erbas,

Trillium PC
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